How to Install Shutter in Linux Ubuntu 18.04 Bionic Beaver

Posted on

This article is mainly a description about how to install shutter in Linux Ubuntu 18.04 Bionic Beaver. There is a tool with the name of ‘shutter’ in Linux Ubuntu 18.04 Bionic Beaver. According to the manual page of the tool, shutter is a Feature-rich Screenshot Tool. Shutter is a useful tool to capture certain part of the current running GUI such as a desktop layout or a window. Furthermore, in the description of shutter in its manual page, Shutter is a feature-rich screenshot program. It can take a screenshot of a specific area, window, your whole screen, or even of a website – apply different effects to it, draw on it to highlight points, and then upload to an image hosting site, all within one window.

This tool can be an alternative for any other screenshot tools available. Namely the other tools are screenshot, flameshot, spectacle, kazam, import, etc. Below is the step for installing shutter in Linux Ubuntu 18.04 Bionic Beaver :

1. First of all, search the package. The following command is useful for searching the package with a certain name :

user@hostname:~# apt search shutter
Sorting... Done
Full Text Search... Done
entangle/bionic 0.7.2-1ubuntu1 amd64
  Tethered Camera Control & Capture

jhead/bionic 1:3.00-6 amd64
  manipulate the non-image part of Exif compliant JPEG files

minetest-mod-homedecor/bionic,bionic 20170925.3-1 all
  Minetest mod pack providing home decor elements

shutter/bionic,bionic 0.94-1 all
  feature-rich screenshot program

Since the package name is ‘shutter’, the parameter for the searching command obviously is ‘shutter’.

  1. Check if shutter is already exist in the operating system. The following is how to list the installed package in the operating system :
user@hostname:~# apt list --installed | grep shutter

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

user@hostname:~#

The output of the above command is clear. There is no installed package or tool with the name of ‘shutter’ available.

3. So, begin the installation process by executing the following command :

root@hostname:~# apt-get -y install shutter
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following additional packages will be installed:
  gconf-service gconf-service-backend gconf2 gconf2-common libbonobo2-0 libbonobo2-common libbonoboui2-0 libbonoboui2-common libclass-data-inheritable-perl libclass-method-modifiers-perl
  libcommon-sense-perl libcrypt-openssl-bignum-perl libcrypt-openssl-rsa-perl libdata-random-perl libfile-which-perl libgconf-2-4 libgd-perl libglade2-0 libgnome-2-0 libgnome-keyring-common
  libgnome-keyring0 libgnome2-canvas-perl libgnome2-common libgnome2-gconf-perl libgnome2-perl libgnome2-vfs-perl libgnome2-wnck-perl libgnomecanvas2-0 libgnomecanvas2-common libgnomeui-0
  libgnomeui-common libgnomevfs2-0 libgnomevfs2-common libgnomevfs2-extra libgtk2-imageview-perl libgtk2-perl libgtk2-unique-perl libgtkimageview0 libhttp-server-simple-perl libjson-perl libjson-xs-perl
  libmouse-perl libnet-dropbox-api-perl libnet-oauth-perl liborbit-2-0 libpango-perl libpath-class-perl libproc-processtable-perl libproc-simple-perl libsort-naturally-perl libtypes-serialiser-perl
  libunique-1.0-0 libwnck-common libwnck22 libwww-mechanize-perl libx11-protocol-other-perl
Suggested packages:
  gconf-defaults-service libbonobo2-bin desktop-base libswitch-perl | perl gnome-icon-theme libgnomevfs2-bin gamin | fam gnome-mime-data libgtk2-perl-doc libmojolicious-perl gnome-web-photo
  libimage-exiftool-perl libnet-dbus-glib-perl
Recommended packages:
  libgoo-canvas-perl libgtk2-appindicator-perl
The following NEW packages will be installed:
  gconf-service gconf-service-backend gconf2 gconf2-common libbonobo2-0 libbonobo2-common libbonoboui2-0 libbonoboui2-common libclass-data-inheritable-perl libclass-method-modifiers-perl
  libcommon-sense-perl libcrypt-openssl-bignum-perl libcrypt-openssl-rsa-perl libdata-random-perl libfile-which-perl libgconf-2-4 libgd-perl libglade2-0 libgnome-2-0 libgnome-keyring-common
  libgnome-keyring0 libgnome2-canvas-perl libgnome2-common libgnome2-gconf-perl libgnome2-perl libgnome2-vfs-perl libgnome2-wnck-perl libgnomecanvas2-0 libgnomecanvas2-common libgnomeui-0
  libgnomeui-common libgnomevfs2-0 libgnomevfs2-common libgnomevfs2-extra libgtk2-imageview-perl libgtk2-perl libgtk2-unique-perl libgtkimageview0 libhttp-server-simple-perl libjson-perl libjson-xs-perl
  libmouse-perl libnet-dropbox-api-perl libnet-oauth-perl liborbit-2-0 libpango-perl libpath-class-perl libproc-processtable-perl libproc-simple-perl libsort-naturally-perl libtypes-serialiser-perl
  libunique-1.0-0 libwnck-common libwnck22 libwww-mechanize-perl libx11-protocol-other-perl shutter
0 upgraded, 57 newly installed, 0 to remove and 9 not upgraded.
Need to get 7.494 kB of archives.
After this operation, 50,6 MB of additional disk space will be used.
Get:1 http://xxxxxxxxxxxxxxxxxxxxx/ubuntu bionic/universe amd64 libbonobo2-common all 2.32.1-3 [34,7 kB]
Get:2 http://xxxxxxxxxxxxxxxxxxxxx/ubuntu bionic/universe amd64 liborbit-2-0 amd64 1:2.14.19-4 [140 kB]
Get:3 http://xxxxxxxxxxxxxxxxxxxxx/ubuntu bionic/universe amd64 libbonobo2-0 amd64 2.32.1-3 [211 kB]
Get:4 http://xxxxxxxxxxxxxxxxxxxxx/ubuntu bionic/universe amd64 libglade2-0 amd64 1:2.6.4-2 [44,6 kB]
Get:5 http://xxxxxxxxxxxxxxxxxxxxx/ubuntu bionic/universe amd64 libgnome-keyring-common all 3.12.0-1build1 [5.792 B]
Get:6 http://xxxxxxxxxxxxxxxxxxxxx/ubuntu bionic/universe amd64 libgnome-keyring0 amd64 3.12.0-1build1 [56,1 kB]
Get:7 http://xxxxxxxxxxxxxxxxxxxxx/ubuntu bionic/universe amd64 gconf2-common all 3.2.6-4ubuntu1 [700 kB]
Get:8 http://xxxxxxxxxxxxxxxxxxxxx/ubuntu bionic/universe amd64 libgconf-2-4 amd64 3.2.6-4ubuntu1 [84,8 kB]
Get:9 http://xxxxxxxxxxxxxxxxxxxxx/ubuntu bionic/universe amd64 gconf-service-backend amd64 3.2.6-4ubuntu1 [58,1 kB]
Get:10 http://xxxxxxxxxxxxxxxxxxxxx/ubuntu bionic/universe amd64 gconf-service amd64 3.2.6-4ubuntu1 [2.036 B]
...                                                                                         
Get:50 http://xxxxxxxxxxxxxxxxxxxxx/ubuntu bionic/universe amd64 libpath-class-perl all 0.37-1 [37,3 kB]                                                                                                   
Get:51 http://xxxxxxxxxxxxxxxxxxxxx/ubuntu bionic/universe amd64 libproc-processtable-perl amd64 0.55-1 [33,3 kB]                                                                                          
Get:52 http://xxxxxxxxxxxxxxxxxxxxx/ubuntu bionic/universe amd64 libproc-simple-perl all 1.32-1 [16,9 kB]                                                                                                  
Get:53 http://xxxxxxxxxxxxxxxxxxxxx/ubuntu bionic/universe amd64 libsort-naturally-perl all 1.03-2 [13,3 kB]                                                                                               
Get:54 http://xxxxxxxxxxxxxxxxxxxxx/ubuntu bionic/universe amd64 libwww-mechanize-perl all 1.86-1 [85,1 kB]                                                                                                
Get:55 http://xxxxxxxxxxxxxxxxxxxxx/ubuntu bionic/universe amd64 libx11-protocol-other-perl all 30-1 [194 kB]                                                                                              
Get:56 http://xxxxxxxxxxxxxxxxxxxxx/ubuntu bionic/universe amd64 shutter all 0.94-1 [1.578 kB]                                                                                                             
Get:57 http://xxxxxxxxxxxxxxxxxxxxx/ubuntu bionic/main amd64 libgd-perl amd64 2.66-1build1 [162 kB]                                                                                                        
Fetched 7.494 kB in 10s (754 kB/s)                                                                                                                                                                         
Extracting templates from packages: 100%
Selecting previously unselected package libbonobo2-common.
(Reading database ... 280615 files and directories currently installed.)
Preparing to unpack .../00-libbonobo2-common_2.32.1-3_all.deb ...
Unpacking libbonobo2-common (2.32.1-3) ...
Selecting previously unselected package liborbit-2-0:amd64.
Preparing to unpack .../01-liborbit-2-0_1%3a2.14.19-4_amd64.deb ...
Unpacking liborbit-2-0:amd64 (1:2.14.19-4) ...
Selecting previously unselected package libbonobo2-0:amd64.
Preparing to unpack .../02-libbonobo2-0_2.32.1-3_amd64.deb ...
Unpacking libbonobo2-0:amd64 (2.32.1-3) ...
Selecting previously unselected package libglade2-0:amd64.
Preparing to unpack .../03-libglade2-0_1%3a2.6.4-2_amd64.deb ...
Unpacking libglade2-0:amd64 (1:2.6.4-2) ...
Selecting previously unselected package libgnome-keyring-common.
Preparing to unpack .../04-libgnome-keyring-common_3.12.0-1build1_all.deb ...
Unpacking libgnome-keyring-common (3.12.0-1build1) ...
Selecting previously unselected package libgnome-keyring0:amd64.
Preparing to unpack .../05-libgnome-keyring0_3.12.0-1build1_amd64.deb ...
Unpacking libgnome-keyring0:amd64 (3.12.0-1build1) ...
Selecting previously unselected package gconf2-common.
Preparing to unpack .../06-gconf2-common_3.2.6-4ubuntu1_all.deb ...
Unpacking gconf2-common (3.2.6-4ubuntu1) ...
Selecting previously unselected package libgconf-2-4:amd64.
Preparing to unpack .../07-libgconf-2-4_3.2.6-4ubuntu1_amd64.deb ...
Unpacking libgconf-2-4:amd64 (3.2.6-4ubuntu1) ...
Selecting previously unselected package gconf-service-backend.
Preparing to unpack .../08-gconf-service-backend_3.2.6-4ubuntu1_amd64.deb ...
Unpacking gconf-service-backend (3.2.6-4ubuntu1) ...
Selecting previously unselected package gconf-service.
Preparing to unpack .../09-gconf-service_3.2.6-4ubuntu1_amd64.deb ...
Unpacking gconf-service (3.2.6-4ubuntu1) ...
Selecting previously unselected package gconf2.
Preparing to unpack .../10-gconf2_3.2.6-4ubuntu1_amd64.deb ...
Unpacking gconf2 (3.2.6-4ubuntu1) ...
Selecting previously unselected package libgnomevfs2-common.
Preparing to unpack .../11-libgnomevfs2-common_1%3a2.24.4-6.1ubuntu2_amd64.deb ...
Unpacking libgnomevfs2-common (1:2.24.4-6.1ubuntu2) ...
Selecting previously unselected package libgnomevfs2-0:amd64.
Preparing to unpack .../12-libgnomevfs2-0_1%3a2.24.4-6.1ubuntu2_amd64.deb ...
Unpacking libgnomevfs2-0:amd64 (1:2.24.4-6.1ubuntu2) ...
Selecting previously unselected package libgnome2-common.
Preparing to unpack .../13-libgnome2-common_2.32.1-6_all.deb ...
Unpacking libgnome2-common (2.32.1-6) ...
Selecting previously unselected package libgnome-2-0:amd64.
Preparing to unpack .../14-libgnome-2-0_2.32.1-6_amd64.deb ...
Unpacking libgnome-2-0:amd64 (2.32.1-6) ...
Selecting previously unselected package libgnomecanvas2-common.
Preparing to unpack .../15-libgnomecanvas2-common_2.30.3-3_all.deb ...
Unpacking libgnomecanvas2-common (2.30.3-3) ...
Selecting previously unselected package libgnomecanvas2-0:amd64.
Preparing to unpack .../16-libgnomecanvas2-0_2.30.3-3_amd64.deb ...
Unpacking libgnomecanvas2-0:amd64 (2.30.3-3) ...
Selecting previously unselected package libbonoboui2-common.
Preparing to unpack .../17-libbonoboui2-common_2.24.5-4_all.deb ...
Unpacking libbonoboui2-common (2.24.5-4) ...
Selecting previously unselected package libbonoboui2-0:amd64.
Preparing to unpack .../18-libbonoboui2-0_2.24.5-4_amd64.deb ...
Unpacking libbonoboui2-0:amd64 (2.24.5-4) ...
Selecting previously unselected package libclass-data-inheritable-perl.
Preparing to unpack .../19-libclass-data-inheritable-perl_0.08-2_all.deb ...
Unpacking libclass-data-inheritable-perl (0.08-2) ...
Selecting previously unselected package libclass-method-modifiers-perl.
Preparing to unpack .../20-libclass-method-modifiers-perl_2.12-1_all.deb ...
Unpacking libclass-method-modifiers-perl (2.12-1) ...
Selecting previously unselected package libcommon-sense-perl.
Preparing to unpack .../21-libcommon-sense-perl_3.74-2build2_amd64.deb ...
Unpacking libcommon-sense-perl (3.74-2build2) ...
Selecting previously unselected package libcrypt-openssl-bignum-perl.
Preparing to unpack .../22-libcrypt-openssl-bignum-perl_0.09-1build1_amd64.deb ...
Unpacking libcrypt-openssl-bignum-perl (0.09-1build1) ...
Selecting previously unselected package libcrypt-openssl-rsa-perl.
Preparing to unpack .../23-libcrypt-openssl-rsa-perl_0.28-5build2_amd64.deb ...
Unpacking libcrypt-openssl-rsa-perl (0.28-5build2) ...
Selecting previously unselected package libdata-random-perl.
Preparing to unpack .../24-libdata-random-perl_0.12-1_all.deb ...
Unpacking libdata-random-perl (0.12-1) ...
Selecting previously unselected package libfile-which-perl.
Preparing to unpack .../25-libfile-which-perl_1.21-1_all.deb ...
Unpacking libfile-which-perl (1.21-1) ...
Selecting previously unselected package libpango-perl.
Preparing to unpack .../26-libpango-perl_1.227-2build1_amd64.deb ...
Unpacking libpango-perl (1.227-2build1) ...
Selecting previously unselected package libgtk2-perl.
Preparing to unpack .../27-libgtk2-perl_2%3a1.24992-1build1_amd64.deb ...
Unpacking libgtk2-perl (2:1.24992-1build1) ...
Selecting previously unselected package libgnome2-canvas-perl.
Preparing to unpack .../28-libgnome2-canvas-perl_1.002-4build2_amd64.deb ...
Unpacking libgnome2-canvas-perl (1.002-4build2) ...
Selecting previously unselected package libgnome2-gconf-perl.
Preparing to unpack .../29-libgnome2-gconf-perl_1.044-6build2_amd64.deb ...
Unpacking libgnome2-gconf-perl (1.044-6build2) ...
Selecting previously unselected package libgnomeui-common.
Preparing to unpack .../30-libgnomeui-common_2.24.5-3.2_all.deb ...
Unpacking libgnomeui-common (2.24.5-3.2) ...
Selecting previously unselected package libgnomeui-0:amd64.
Preparing to unpack .../31-libgnomeui-0_2.24.5-3.2_amd64.deb ...
Unpacking libgnomeui-0:amd64 (2.24.5-3.2) ...
Selecting previously unselected package libgnome2-vfs-perl.
Preparing to unpack .../32-libgnome2-vfs-perl_1.082-1build4_amd64.deb ...
Unpacking libgnome2-vfs-perl (1.082-1build4) ...
Selecting previously unselected package libgnome2-perl.
Preparing to unpack .../33-libgnome2-perl_1.046-3build2_amd64.deb ...
Unpacking libgnome2-perl (1.046-3build2) ...
Selecting previously unselected package libwnck-common.
Preparing to unpack .../34-libwnck-common_1%3a2.30.7-5.1ubuntu1_all.deb ...
Unpacking libwnck-common (1:2.30.7-5.1ubuntu1) ...
Selecting previously unselected package libwnck22:amd64.
Preparing to unpack .../35-libwnck22_1%3a2.30.7-5.1ubuntu1_amd64.deb ...
Unpacking libwnck22:amd64 (1:2.30.7-5.1ubuntu1) ...
Selecting previously unselected package libgnome2-wnck-perl.
Preparing to unpack .../36-libgnome2-wnck-perl_0.16-3build4_amd64.deb ...
Unpacking libgnome2-wnck-perl (0.16-3build4) ...
Selecting previously unselected package libgnomevfs2-extra:amd64.
Preparing to unpack .../37-libgnomevfs2-extra_1%3a2.24.4-6.1ubuntu2_amd64.deb ...
Unpacking libgnomevfs2-extra:amd64 (1:2.24.4-6.1ubuntu2) ...
Selecting previously unselected package libgtkimageview0.
Preparing to unpack .../38-libgtkimageview0_1.6.4+dfsg-2_amd64.deb ...
Unpacking libgtkimageview0 (1.6.4+dfsg-2) ...
Selecting previously unselected package libgtk2-imageview-perl.
Preparing to unpack .../39-libgtk2-imageview-perl_0.05-2build4_amd64.deb ...
Unpacking libgtk2-imageview-perl (0.05-2build4) ...
Selecting previously unselected package libunique-1.0-0.
Preparing to unpack .../40-libunique-1.0-0_1.1.6-6_amd64.deb ...
Unpacking libunique-1.0-0 (1.1.6-6) ...
Selecting previously unselected package libgtk2-unique-perl.
Preparing to unpack .../41-libgtk2-unique-perl_0.05-3build1_amd64.deb ...
Unpacking libgtk2-unique-perl (0.05-3build1) ...
Selecting previously unselected package libhttp-server-simple-perl.
Preparing to unpack .../42-libhttp-server-simple-perl_0.52-1_all.deb ...
Unpacking libhttp-server-simple-perl (0.52-1) ...
Selecting previously unselected package libjson-perl.
Preparing to unpack .../43-libjson-perl_2.97001-1_all.deb ...
Unpacking libjson-perl (2.97001-1) ...
Selecting previously unselected package libtypes-serialiser-perl.
Preparing to unpack .../44-libtypes-serialiser-perl_1.0-1_all.deb ...
Unpacking libtypes-serialiser-perl (1.0-1) ...
Selecting previously unselected package libjson-xs-perl.
Preparing to unpack .../45-libjson-xs-perl_3.040-1_amd64.deb ...
Unpacking libjson-xs-perl (3.040-1) ...
Selecting previously unselected package libmouse-perl.
Preparing to unpack .../46-libmouse-perl_2.5.2-1_amd64.deb ...
Unpacking libmouse-perl (2.5.2-1) ...
Selecting previously unselected package libnet-oauth-perl.
Preparing to unpack .../47-libnet-oauth-perl_0.28-2_all.deb ...
Unpacking libnet-oauth-perl (0.28-2) ...
Selecting previously unselected package libnet-dropbox-api-perl.
Preparing to unpack .../48-libnet-dropbox-api-perl_1.9-1_all.deb ...
Unpacking libnet-dropbox-api-perl (1.9-1) ...
Selecting previously unselected package libpath-class-perl.
Preparing to unpack .../49-libpath-class-perl_0.37-1_all.deb ...
Unpacking libpath-class-perl (0.37-1) ...
Selecting previously unselected package libproc-processtable-perl.
Preparing to unpack .../50-libproc-processtable-perl_0.55-1_amd64.deb ...
Unpacking libproc-processtable-perl (0.55-1) ...
Selecting previously unselected package libproc-simple-perl.
Preparing to unpack .../51-libproc-simple-perl_1.32-1_all.deb ...
Unpacking libproc-simple-perl (1.32-1) ...
Selecting previously unselected package libsort-naturally-perl.
Preparing to unpack .../52-libsort-naturally-perl_1.03-2_all.deb ...
Unpacking libsort-naturally-perl (1.03-2) ...
Selecting previously unselected package libwww-mechanize-perl.
Preparing to unpack .../53-libwww-mechanize-perl_1.86-1_all.deb ...
Unpacking libwww-mechanize-perl (1.86-1) ...
Selecting previously unselected package libx11-protocol-other-perl.
Preparing to unpack .../54-libx11-protocol-other-perl_30-1_all.deb ...
Unpacking libx11-protocol-other-perl (30-1) ...
Selecting previously unselected package shutter.
Preparing to unpack .../55-shutter_0.94-1_all.deb ...
Unpacking shutter (0.94-1) ...
Selecting previously unselected package libgd-perl.
Preparing to unpack .../56-libgd-perl_2.66-1build1_amd64.deb ...
Unpacking libgd-perl (2.66-1build1) ...
Setting up libproc-simple-perl (1.32-1) ...
Setting up gconf2-common (3.2.6-4ubuntu1) ...

Creating config file /etc/gconf/2/path with new version
Setting up libcommon-sense-perl (3.74-2build2) ...
Setting up libgnomeui-common (2.24.5-3.2) ...
Setting up libproc-processtable-perl (0.55-1) ...
Setting up libx11-protocol-other-perl (30-1) ...
Setting up libclass-method-modifiers-perl (2.12-1) ...
Setting up libgnome-keyring-common (3.12.0-1build1) ...
Setting up libclass-data-inheritable-perl (0.08-2) ...
Processing triggers for mime-support (3.60ubuntu1) ...
Setting up libfile-which-perl (1.21-1) ...
Processing triggers for desktop-file-utils (0.23-1ubuntu3.18.04.2) ...
Setting up libgnomecanvas2-common (2.30.3-3) ...
Setting up libbonobo2-common (2.32.1-3) ...
Setting up libcrypt-openssl-bignum-perl (0.09-1build1) ...
Setting up libhttp-server-simple-perl (0.52-1) ...
Setting up libbonoboui2-common (2.24.5-4) ...
Processing triggers for sgml-base (1.29) ...
Setting up libunique-1.0-0 (1.1.6-6) ...
Setting up libtypes-serialiser-perl (1.0-1) ...
Setting up libgd-perl (2.66-1build1) ...
Setting up libgnome-keyring0:amd64 (3.12.0-1build1) ...
Setting up libpath-class-perl (0.37-1) ...
Setting up libwww-mechanize-perl (1.86-1) ...
Setting up libgtkimageview0 (1.6.4+dfsg-2) ...
Setting up libcrypt-openssl-rsa-perl (0.28-5build2) ...
Setting up libglade2-0:amd64 (1:2.6.4-2) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Setting up libsort-naturally-perl (1.03-2) ...
Setting up liborbit-2-0:amd64 (1:2.14.19-4) ...
Setting up libwnck-common (1:2.30.7-5.1ubuntu1) ...
Setting up libmouse-perl (2.5.2-1) ...
Processing triggers for man-db (2.8.3-2ubuntu0.1) ...
Processing triggers for gnome-menus (3.13.3-11ubuntu1.1) ...
Setting up libdata-random-perl (0.12-1) ...
Setting up libjson-perl (2.97001-1) ...
Setting up libpango-perl (1.227-2build1) ...
Processing triggers for hicolor-icon-theme (0.17-2) ...
Setting up libgtk2-perl (2:1.24992-1build1) ...
Setting up libwnck22:amd64 (1:2.30.7-5.1ubuntu1) ...
Setting up libnet-oauth-perl (0.28-2) ...
Setting up libgconf-2-4:amd64 (3.2.6-4ubuntu1) ...
Setting up libgnomecanvas2-0:amd64 (2.30.3-3) ...
Setting up libjson-xs-perl (3.040-1) ...
Setting up libgtk2-imageview-perl (0.05-2build4) ...
Setting up libbonobo2-0:amd64 (2.32.1-3) ...
Setting up libgtk2-unique-perl (0.05-3build1) ...
Setting up libnet-dropbox-api-perl (1.9-1) ...
Setting up libgnome2-wnck-perl (0.16-3build4) ...
Setting up libgnome2-canvas-perl (1.002-4build2) ...
Setting up gconf-service-backend (3.2.6-4ubuntu1) ...
Setting up gconf-service (3.2.6-4ubuntu1) ...
Setting up libgnome2-gconf-perl (1.044-6build2) ...
Setting up gconf2 (3.2.6-4ubuntu1) ...
Setting up libgnomevfs2-common (1:2.24.4-6.1ubuntu2) ...
Setting up libgnomevfs2-0:amd64 (1:2.24.4-6.1ubuntu2) ...
Setting up libgnome2-common (2.32.1-6) ...
Setting up libgnome2-vfs-perl (1.082-1build4) ...
Setting up libgnomevfs2-extra:amd64 (1:2.24.4-6.1ubuntu2) ...
Setting up libgnome-2-0:amd64 (2.32.1-6) ...
Setting up libbonoboui2-0:amd64 (2.24.5-4) ...
Setting up libgnomeui-0:amd64 (2.24.5-3.2) ...
Setting up libgnome2-perl (1.046-3build2) ...
Setting up shutter (0.94-1) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
root@hostname:~# 

4. Type ‘shutter’ and the following window of shutter will appear :

How to Install Shutter in Linux Ubuntu 18.04 Bionic Beaver
How to Install Shutter in Linux Ubuntu 18.04 Bionic Beaver

Leave a Reply